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Program Layout
This quick guide gives you a short description of the functions of the PALM RoboSoftware.

1  Program Layout

The site of each Toolbar resp. tool on the screen 
can be changed: with the cursor on the dashed 
stroke and while pressing the left mouse button 
you can move it.
Via menu item "View > Default Bar Configuration" 
changes of their sites can be reset to default.

In the window "Preferences and Configuration" 
each Toolbar resp. tool can be hidden or shown 
(open the window via menu item 
"Settings >Preferences ..." and click on tab 
"Appearance").

1

3

4

2

1110

5

12

13

14

7 986

15

1 Menus (page 11)

2 Toolbar (page 5)

3 Camera Tools 
(Camera and Display Settings; page 21) 

4 Microscope Tools 
(Settings for the microscope, for fluorescence 
and hardware settings; page 22)

5 Status Bar (page 17)

6 Cut Tools

7 To select a well for catapulting with 
PALM RoboMover (page 10)

8 Graphic Tools (page 7)

9 Color Palette

10 Speed Tools (page 17)

11 Laser Tools (page 18)

12 Start Cutting Laser (page 10)

13 Cutting Laser status (page 8)

14 Switch on/off Trapping Laser, 
Trapping Laser status (page 8)

15 Arrow keys/Joystick mode (page 10)
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Toolbar
2  Toolbar

1) Only available in systems equipped with PALM 
RoboMover resp. PALM CapMover II. Please contact 
palm-info@zeiss.de for further information.

First Element Last Element

Previous Element Next Element

The stage is moved so that the desired element is cen-
tered on the screen.

Element List 

To show the "Element List". See also page 24.

Delete last element Delete all elements

To delete the last drawn 
element.

To delete all elements, 
also when hidden.

Stage Mode

To switch to the Stage Mode. In the Stage Mode you 
move the stage with mouse. To exit the Stage Mode 
click left mouse button once.

Freeze Mode

To switch to the Freeze Mode (the stage cannot be 
moved anymore and the video image is frozen).

To acquire multi-dimensional acquisition experiments.

1

2

3

5

6

4

7

 Dimensions can be:

- fluorescence channels (to acquire multi channel 
fluorescence images)

- z-layers (layers of different focus to acquire images 
with extended focus: z-stack experiments)

- time (to acquire time lapse experiments)

Proceed step by step as described in the following:

1 - set hardware parameters

2 - enter and save parameters for your multi-dimen-
sional acquisition experiment

3 - select an experiment

4 - click on this icon to start the selected experiment

5 - save the images

6 - show a single channel image (e.g. a single fluores-
cence channel or the image with extended focus, if 
you had left the Freeze Mode before) or the multi 
channel image (overlay) on the screen

7 - show the zvi multi channel image in the picture 
viewer dialog

Menu items 5 to 7 appear after acquiring the image.

Loadposition

To move the stage to Loadposition.

Navigator

Opens the PALM Navigator Window. With PALM Navi-
gator you can scan your slide or certain parts of it and 
easily move the stage to points defined by a mouse 
click.

Capture device 1)

Opens the PALM RoboMover resp. the PALM 
CapMover II window. With PALM RoboMover you can 
use collectors with one or more target vessels and 
position them manually or automated. With PALM 
CapMover II you can position one target vessel. 
415109-2618-102 e  09/10 5



Toolbar
1) Recorder function and Field of View Analysis are 
only available in systems with Pro Licence. Please 
contact palm-info@zeiss.de for further information.

2) Only available in systems equipped with Incubation 
module.

3) Only available in systems with Force Measurement 
licence.

Cap Check Point of origin

To position the stage to 
the Cap Check.

To move the stage from 
Cap Check back to the 
point of origin.

Save Image

To save the current image. 

In File Mode the image will be saved under the default 
name with an image number added in the default 
directory (see "Settings > Preferences ...", page 16). 
The image numbers will be increased automatically.

In Database Mode the image will be saved in the con-
nected database. The name will be created by the pro-
gram.

You can save the image with or without the drawn 
elements.

Information Center

To start the Information Center to display and organize 
stored pictures.

Recorder 1)

With the Recorder function you can acquire video 
sequences and/or sequences of images. 

Click on Menu item "Configuration" to open the 
"Recorder and Time Lapse Configuration" window. In 
this window you can adjust parameters for the 
Recorder and Time Lapse function and determine the 
trigger point. Depending on the actual state resp. the 
chosen trigger point one of the following icons appears 
in the Toolbar:

No recorder experiment configured.

Recording will be started manually:
Click on this icon to start the Recorder function.

Recording will be triggered by the next Cutting 
Laser function start: Foot switch (Cut or LPC), 
or LPC Laser function.

Recording will be started scheduled.

Recording is running and can be stopped by a 
click on this icon.

Field of View Analysis 1)

To start the function "Field of View Analysis" which will 
find elements on your specimen in an interactive way 
(see PALM RoboSoftware Manual chapter 18).

Incubation 2)

To work with incubation

1 - set incubation parameters

2 - start logging: a log-file will be created. In this file 
the actual settings will be written (depending on 
your settings via menu item "Settings > 
Preferences ..." event controlled or time controlled)
After having started logging the menu item 
changes to "Stop Logging"

3 - open the log-file

Force Measurement 3)

Opens the Force Measurement window. In this window 
you can calibrate the trap stiffness, adjust parameters, 
start force measurement experiments and view logged 
data.

1

2

3
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Graphic Tools
3  Graphic Tools

Display functions

Select elements

Marker, comment, Reference Point

Create and edit elements

To show or hide all elements.

To show or hide the numbers of the elements.

To display the element areas and sizes in µm².

Pointer

To select elements to change (e.g. via menu item "Edit 
> "Element Properties"), move or delete them.

To select one element: Click on the number of an ele-
ment to select it.

To select more than one element:
Click and draw a rectangle which contains the elements 
or parts of them, or
Click on first element, then press "Shift" and click on 
the elements to be added to the selection.

If several elements are positioned one above the other, 
press "Ctrl" and click several times until the desired 
element is selected.

To position a marker into the image.

To position a marker with a comment into the 
image.

You can change the comment in the dialog 
"Edit > Change".

To position a Reference Point for Serial Sec-
tions.

In the Toolbar always the last used tool is shown.

Freehand

To draw freehand lines. 
To draw a line press left mouse button and 
move the mouse.

To correct an element of type "figure" (Line, 
Freehand, Rectangle or Circle), press "Ctrl" and 
move the mouse to the part to be corrected. 
The nearest anchor point of the element will be 
shown. Click and draw the correction line.

To connect two elements, press "Ctrl" and draw 
a line from the end of one element to the end of 
the other element.

Line

To draw straight lines. 
You start drawing with the first mouse click, 
after another mouse click you can change the 
direction, with a double-click you finish the ele-
ment. 

Press the shift key to draw horizontal and 
vertical lines.

In the Toolbar always the last used tool is shown.

Rectangle

To draw rectangles.

Press the shift key to draw quadratic elements.

If the centric attribute is selected, you 
draw the elements from their center.

Circle

To draw ellipses.

Press the shift key to draw circles.

If the centric attribute is selected, you 
draw the elements from their center.

Dot

To mark single cells for catapulting.
These dots are used for the Laser Pressure Catapulting 
function (LPC).
415109-2618-102 e  09/10 7



Graphic Tools
Ruler

Change element attributes

Center stage/Position Trapping Laser

Grid rectangle

You can draw a rectangle using the Grid Rectangle 
Tool; this rectangle will be automatically divided into a 
number of smaller rectangles you have defined. Click 
on menu item "Configure" to define the parameters 
(number of lines and rows, orientation).

You can now catapult the elements into PALM 
RoboMover wells such that the morphology is retained, 
i.e. the individual elements are catapulted such that 
their arrangement in the wells is exactly the same as 
the arrangement in your samples.

Press the shift key to draw quadratic elements.

If the centric attribute is selected, you 
draw the elements from their center.

Stamp

To copy an element and to place the copy with one 
mouse click at the desired position.

Click on menu item "Select new template".

Select Stamp Template

The icon changes to indicate that now you can select 
an element to copy.

Click on the element.
Click at the desired position on the screen to paste the 
copied element.

Ruler

To measure.
You measure with mouse moving while pressing the 
left mouse button.

Colors

To determine a display-color for each element.
To determine line, dot and ruler thickness. 
The color and thickness of the drawn elements will not 
be changed. 

To determine colors to be displayed in the Color Palette 
and to assign names to the colors.

Change Figure Color

To change the color of a drawn element. Click first on 
this icon, then select a color in the Color Palette, and 
then click on the element to be changed.

Color Palette

To chose the color for the next element to be drawn. 
Click first on the desired tool to draw an element. Then 
select a color in the Color Palette, and then draw your 
element.

The colors displayed in the Color Palette can be chosen 
via icon "Colors".

The function of this tool depends on the setting of the 
Arrow keys/Joystick tool (see chapter 6). 

Note: When the stage has been positioned at the 
Cap Check position the buttons of the Arrow keys/Joy-
stick tool are deactivated. In this case you can use the 
Arrow keys or the Joystick to position PALM RoboMover 
resp. PALM CapMover. But you cannot use the 
Center stage/Position Trapping Laser tool.

If stage is chosen:

Center stage

Click on an arbitrary point in your microscope image to 
center this point on the screen.

If Trapping Laser beam 1 resp. 2 resp. 1 and 2 is cho-
sen:

Position Trapping Laser beam 1

Position Trapping Laser beam 2

Position Trapping Laser beam 1 and 2 simulta-
neously

Click on an arbitrary point in your microscope image to 
position Trapping Laser beam 1 resp. 2 resp. 1 and 2 
simultaneously at this point on the screen.
8 415109-2618-102 e  09/10



Cut Tools
Oneclick-LPC

Start/Stop Cutting Laser

4  Cut Tools

With one click, a designated element will be located in 
the screen center and lifted up by a single laser pulse. 

Depending on the selected menu entry the tool has dif-
ferent functionalities:

1 - Menu entry “with element detection”
If an element was not lifted up properly (e.g. 
because of too less energy) you can use this tool to 
lift up the element again. Select the tool and then 
click with the mouse pointer on the point within the 
element laser shot.The PALM System recognizes 
the element automatically, positions the capture 
device correctly (if a well has been assigned), per-
forms the laser shot and increases the shot counter 
of this element.

Note: If the PALM System cannot identify an ele-
ment (e.g. you click on a position where no element 
is located) no laser shot will be released. The stage 
will be directed to this point only.

2 - Menu entry “without element detection”
If the menu entry is activated the stage will be cen-
tered on the clicked point and the laser shot will be 
released independently of drawn elements or the 
position of the capture device. You can use this 
functionality to collect small pieces from a glass 
slide on a fast way.

Start Cutting laser

Stop

To stop all laser functions and movements immediately 
(in case of emergency).

1

2

To select the Cutting Laser function for the next 
element to be drawn. 

For an overview of the Laser functions see page 29.

To select a well in a PALM RoboMover collection device 
manually for the next element to be drawn. In this well 
the element will be catapulted (you can select the well 
also in the Element List (see page 27). 
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Start Laser and Laser indications
5  Start Laser and Laser indications

Cutting Laser

Trapping Laser

Additional Laser indications 

6  Arrow keys/Joystick mode

With the Arrow keys-/Joystick mode control you 
can chose the unit which will be controlled by the 
arrow keys resp. the joystick resp. the "Center" 
tool (see page page 8).

Start Cutting Laser

See also page 9 "Start/Stop Cutting Laser".

The Cutting Laser is deactivated.

Click on the button "Activate" to acti-
vate the Cutting Laser.

The Cutting Laser is activated.

Click on the button "Deactivate" to 
deactivate the Cutting Laser.

The Cutting Laser is activated and has 
been started.

The Trapping Laser is switched off.

Click on the button "On" to switch on 
the Cutting Laser.

The Trapping Laser is switched on.

Click on the button "Off" to switch off 
the Cutting Laser.

The laser interlock has been tripped, please 
check microscope (support).

The laser is not ready for use (this indication 
appears during the laser warm-up phase or if 
the interlock is tripped).

Click into the first button 

- to control the stage with arrow keys 
resp. joystick

- to center an arbitrary point in your 
microscope image on the screen 
with the "Center" tool by clicking on 
this point (see page 8)

Only possible when the stage is not 
positioned at the Cap Check.

Click into the second button 

- to control Trapping Laser beam 1 
with arrow keys resp. joystick

- to move Laser beam 1 to an arbi-
trary point in your microscope 
image on the screen with the 
"Center" tool by clicking on this 
point (see page 8)

Click into the third button 

- to control Trapping Laser beam 2 
with arrow keys resp. joystick

- to move Laser beam 2 to an arbi-
trary point in your microscope 
image on the screen with the 
"Center" tool by clicking on this 
point (see page 8)

If both buttons are activated 

- you can control both Trapping Laser 
beams simultaneously with arrow 
keys resp. joystick

- you can move Laser beam 1 and 2 
simultaneously to an arbitrary point 
in your microscope image on the 
screen with the "Center" tool by 
clicking on this point (see page 8)

Only possible when the stage is not 
positioned at the Cap Check.

When the stage has been positioned at 
the Cap Check you move PALM 
RoboMover resp. PALM CapMover with 
the arrow keys resp. the joystick. In 
this case the buttons are deactivated.
10 415109-2618-102 e  09/10



Menus
7  Menus

Menu "File"

To prepare the software for drawing new 
elements (only File Mode).
Existing elements can be saved previously.

To open elements from a file (only File 
Mode).

To save the drawn elements in a file 
(only File Mode).
The file can be called up any time with PALM 
RoboSoftware.
The elements are saved in the default direc-
tory (see "Settings > Preferences ..." 
page 16).

To enter or select data in Database Mode
(only Database Mode).

In Database Mode you can only draw ele-
ments after creating entries in the database.

With selecting data from the database you 
open elements from the database.

To select or create a document folder for 
saving pictures in File Mode (in Database 
Mode this folder is of no meaning).

To save an image as a file (with or without 
the drawn elements). 
In File Mode the images are saved in the 
default directory (see "Settings > 
Preferences ..." page 16).
The folder for saving can be changed.

In Database Mode the images are saved in 
the database.

To import the element properties shown in 
the element list (color, number, type etc.) 
and the coordinates of the anchor points of 
the elements from a text file.

To export the element properties shown in 
the element list (color, number, type etc.) 
and the coordinates of the anchor points of 
the drawn elements into a text file.

The text file can be opened with PALM Robo-
Software and any software that can handle 
*.txt files.

To print the element properties into an Excel 
import file or into a text file or to print on a 
printer.
You can choose which elements and which 
properties of the elements will be printed.

Last Elements: to open one of the last four 
files with saved elements (only File Mode).

To quit PALM RoboSoftware.
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Menus
Menu "Edit"

To undo the last command "Delete ... ".

To select all elements for all slides.

To select all elements for the current slide.

To unselect all elements.

To show and change the properties of the 
selected element.

To renumber the remaining elements after 
deletion of elements.

To copy the selected elements to clipboard.

To paste the elements from clipboard.

To delete the selected elements.

To delete the last drawn element.

If the last drawn element is already pro-
cessed, the menu item is deactivated.

To delete all elements, including hidden 
elements.

To create a group of elements from the 
currently selected elements.

To add one or more selected elements to an 
existing group.

To remove one or more selected elements 
from a group.

To define up to three elements as Group 
Reference Figures.

To undefine an element as Group Reference 
Figure.

To transfer elements automatically from one 
slide to another for serial sections.

To transfer elements manually from one 
slide to another for serial sections.
12 415109-2618-102 e  09/10



Menus
Menu "View"

1) Only available in systems equipped with incubation 
device. Please contact palm-info@zeiss.de for fur-
ther information.

2) Only available in systems equipped with PALM 
RoboMover resp. PALM CapMover II. Please contact 
palm-info@zeiss.de for further information.

To hide resp. show all Toolbars and Tools.

Note: There is only one menu item. Depend-
ing on the current state the entry switches 
into the other state. The menu item descrip-
tion toggles between “Hide All Bars” and 
“Show All Bars”.

To show all Toolbars and Tools in the default 
configuration.

To open the window "Laser-Marker 
Definitions". In this window you can for each 
laser separately define the appearance of 
the Laser-Marker (type, style, color and 
size), and you can show or hide the Laser-
Marker.

To open the window "Incubation" where you 
can select and change settings for your 
incubation device. 1) 

To start the program Information Center to 
display and organize stored pictures.

To open the PALM Navigator Window.

To show or hide the Element List (see 
"Element List", page 24).

To open the Microscope window.

Opens the PALM RoboMover resp. the PALM 
CapMover II window. With PALM RoboMover 
you can use collectors with one or more tar-
get vessels and position them manually or 
automated. With PALM CapMover II you can 
position one target vessel. 2)

To show or hide all drawn elements.

To show or hide the numbers of the 
elements.

To show or hide the anchor points of drawn 
elements

To show or hide the scroll rectangle (dashed 
frame).

To show or hide the Scale Bar.

To show or hide the copyright info.
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Menus
Menu "Motion"

To stop the Cutting Laser function, to switch 
off the Trapping Laser, to stop the move-
ment of the stage and to stop PALM 
RoboMover immediately in case of emer-
gency.

To switch to Stage Mode (the stage can be 
moved with mouse motion).

With "Invert Stage Motion" activated, the 
stage moves opposite to mouse motion.

To switch to Trap-1 Movement Mode. In 
Trap-1 movement Mode you move the 
variable Trapping Laser beam 1 with mouse. 
To exit this mode click left mouse button 
once.

To switch to Trap-2 Movement Mode. In 
Trap-2 movement Mode you move the 
variable Trapping Laser beam 2 with mouse. 
To exit this mode click left mouse button 
once.

To switch to Freeze Mode (the stage cannot 
be moved anymore and the video image is 
frozen).

To modify the current speed of the move-
ment.

To center a certain element on the screen.

To move the stage to the Cap Check 
(to examine the sample in the cap).

To move the stage to the Load Position.

To move the stage resp. the Trapping Laser 
beam 1 resp. 2 to the center.

To move the stage to the elements previ-
ously defined as Reference 1 resp. 2 or 3 for 
a group of elements.

To move the Trapping Laser beam 1 resp. 2 
to their Reference Position.

To move the stage to the end position in 
x and y direction.
This position is set as zero point for element 
coordinates.
Then the stage moves back to its initial posi-
tion.

The stage is automatically initialized at 
every start of the program. Therefore 
"Initialize Unit > Stage" must only be used 
in case of error of referencing elements.

To initialize the Trapping Laser beam 1 
resp. 2.

The Trapping Laser beam 1 resp. 2 is auto-
matically initialized when starting the pro-
gram. Therefore "Initialize Unit > Trap 1" 
resp. "... Trap 2" must only be used in case 
of error.
14 415109-2618-102 e  09/10



Menus
Menu "Laser" Menu "Calibration"

To start Cutting Laser function after all 
settings are done.

To switch on/off Trapping Laser.

To change the values for laser energy/
power and laser focus. The set values are 
valid for the currently in the Laser Tools 
selected laser only (Cutting Laser or Trap-
ping Laser; see page 18 and page 19).
During laser action these values can be 
changed via keyboard (see page 28) or 
Laser Tools (see page 18 and page 19).

To start the Calibration Wizard. With the 
Calibration Wizard you can perform the 
following calibrations:

- Camera adjustment
- Stage calibration
- Objective Offset
- Reflector Offset

To start the Trap Laser Calibration Wizard.
With the Trap Laser Calibration Wizard you 
calibrate the movable Trapping Laser units.

To start the Cut Laser Adjustment Wizard. 
With the Cut Laser Adjustment Wizard you 
can find suitable settings for cutting laser 
energy and focus.

To align the position of the Cut-Laser-
Marker with the actual UV-laser position.

To align the position of the Trap-1-Laser-
Marker with the actual IR-laser position.

To align the position of the Trap-2-Laser-
Marker with the actual IR-laser position.

To define a Reference Position for the 
Trapping Laser beam 1.

To define a Reference Position for the 
Trapping Laser beam 2.
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Menus
Menu "Settings"

Menu "Help"

General settings for configuration (operat-
ing mode, stage, joystick, metric, saving 
settings) and appearance, settings for sav-
ing elements, saving images, copyright 
information, laser function, motorized 
microscope, Trap-Footswitch, and (if 
installed) settings for Recorder function, 
incubation logging, Field of View Analysis, 
Force Measurement Experiments.

To open the window "Settings editor". In 
this window you can define Hardware Set-
tings which can be activated via "Microscope 
Tools" / tab "HW Settings" (page 23).

Opens the window "Fluorescence adjust-
ments". In this window you can

- create a new or change an existing set of 
fluorescence settings.

Defined fluorescence settings are acti-
vated via Microscope Tools, Tab 
"Reflected light" (see page 23).

- define significant names for the fluores-
cence filters instead of filter numbers 
1...8 (e.g. Rhodamin, DAPI, FITC etc.).

- select a fluorescence filter.

- get information about the installed filter 
wheel.

- open and close the shutter.

- get information about the shutter type.

- open or close the fluorescence shutter to 
activate or deactivate the fluorescence 
beam (if your system is equipped with a 
filter wheel).

- get information about the reflector type.

- calibrate the reflector (i.e. set the 
Reflector Offset).

- define significant names for the reflector 
colors.

- select a reflector.

To save and load preset speed settings for: 
Stage mode, Arrow keys, Scrolling, Posi-
tioning, Cutting and Trap Mode, and to save 
and load laser settings (Cutting Laser and 
Trapping Laser) for: energy/power, focus, 
lens value, LPC distances, Auto-change and 
balance. 

To reset all settings to default settings. 

To list help topics.

To get information about the program 
(version number, license information and 
manufacturer) and to show Live image 
information (resolution, frame rate).
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Status Bar
8  Status Bar

The Status Bar at the lower margin of the program 
window contains six fields which are described 
from left to right.

- Short descriptions for tools in Toolbar or 
Graphic Tools, when moving the cursor over 
the buttons. Doubleclick into the field to open 
the "PALMRobo Information" window.

- Shows that you can control the Trapping Laser 
beams with the Joystick. If these fields are 
empty you control the stage or (when the stage 
is in Cap Check position) PALM RoboMover with 
the joystick.

- Shows the current object holder, or indicates 
that an element is being calculated at the 
moment.
Doubleclick into the field to open the 
"Navigator" window.

- Currently used setting file.

- Number of elements, or number of the centered 
element (x of ...) and of all elements (... of y) 
(shown after using any function for centering 
an element).
Doubleclick into the field to open the "Element 
List" window.

- Shows active mode: Laser ON, Stage Mode, 
Cursor Mode, Scrolling, Positioning, 
Continuous, Calibration, Reference Position, 
Trap 1, Trap 2. During drawing an element, the 
current size of the element will be shown. 
While no action takes place, "Idle" is shown.

- Coordinates (x|y) of the current moving resp. 
the last moved unit (Stage, Trapping Laser, 
PALM RoboMover, PALM CapMover II).
Doubleclick into the field to open the "States" 
window (shows the current coordinates and 
status of all installed units).

9  Speed Tools

To display and to change the preset 
speed for the parameters described 
below. 

The unit can be set via menu item 
"Settings > Preferences ..." > Tab 
"Configuration" to µm/sec. or to 
percent.

Stage Mode Speed setting which relates mouse 
movement to stage movement.

Arrow keys Speed setting for the movement of 
stage with arrow keys.

Scrolling Speed setting for scrolling in cursor 
Mode.

Positioning Speed setting for stage movement from 
element to element, to Cap Check or to 
Reference Position.

Cutting Speed setting for stage movement dur-
ing Cut and AutoLPC function.

Trap Mode Speed setting for movement of the 
Trapping Laser beam.
415109-2618-102 e  09/10 17



Laser Tools
10  Laser Tools

With the Laser Tools you set values for energy 
resp. power and focus for the Cutting Laser 
(MicroBeam) resp. Trapping Laser 
(MicroTweezers).
The preset values for energy resp. power, focus 
and balance can be changed before each laser 
operation.

In this way you optimize the parameters for each 
operation to obtain a precise cut and an effective 
catapulting resp. trapping.
For fine adjustment the values can be changed 
even during cutting resp. trapping.

Laser Tools for Cutting Laser (MicroBeam)

1 To select the laser for which you want to set 
values for energy and focus. 
Click on the left tab to show the Laser Tools 
for the Cutting Laser (MicroBeam).

2 Energy setting for laser function "Cut".
3 Focus setting for laser function "Cut". 
4 To select the footswitch function. Click into 

the left button to select "Cut"; click into the 
right button to select "LPC".

5 To activate resp. deactivate the coupling of 
energy and focus settings for "Cut" and 
"LPC". If activated, the values for energy and 
focus will be changed simultaneously.

6 Energy setting for laser function "LPC".

7 Focus setting for laser function "LPC".
8 To enter a Delta value for energy when Auto 

change is activated.
9 To enter a Delta value for focus when Auto 

change is activated. The focus value for LPC 
will be Focus for Cut + Delta.

10 To enter the number of laser operations 
"Cut" to be performed on each element.

11 3-dimensional cutting (appears only when 
"Cutting iteration Cycles" > 1): To enter a 
value for z-focus delta. For each cutting cycle 
the focus will be changed by the z-focus 
delta value. So you can easily cut thicker 
specimen.

Auto change: deactivated
Cutting iteration: Cycles = 1

Auto change: activated
Cutting iteration: Cycles > 1

4

3

2

1

6

7

5

8

9

10

11
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Laser Tools
Laser Tools for Trapping Laser (MicroTweezers)

Trapping Laser power and focus settings:
1 To select the laser for which you want to set 

values for energy and focus. 
Click on the right tab to show the Laser Tools 
for the Trapping Laser (MicroTweezers).

2 Click on "Trap 1" resp. "Trap 2" to switch to 
the Trap 1 resp. Trap 2 Movement Mode. In 
this modes you move the variable Trapping 
Laser beam 1 resp. 2 by mouse.
To exit it click the left mouse button once.

3 Power setting for Trapping Laser (sum of 
energy for both beams).

4 Focus setting for Trapping Laser beam 1. 
5 You can also change the Trapping Laser 

focus by turning the mouse wheel.
Click into the left button to change the focus 
of Trapping Laser beam 1 with the mouse 
wheel.

Click into the right button to change focus of 
Trapping Laser beam 2 with the mouse 
wheel.

6 When the check box is active, the focuses of 
both beams are coupled. If you change the 
focus of beam 1, the focus of beam 2 will also 
be changed, and vice versa (see also 
No. 11).

7 Click with the mouse on "Balance" to set the 
Trapping Laser power to 50% for each beam.

8 Click with the mouse on "Tr1" to set the 
Trapping Laser power for beam 1 to 100% 
and for beam 2 to 0%.
Click with the mouse on "Tr2" to set the 
Trapping Laser power for beam 2 to 100% 
and for beam 1 to 0%.

9 Power balance setting for beam 1 and 2.
10 Focus setting for beam 2 (only when 

"Simultaneous Focus" is deactivated).

Simultaneous Focus: deactivated Simultaneous Focus: activated

5

4

3

1

8

9

6

2
7

10

12

13

11

14

15

16
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Laser Tools
11 To set a Delta value for the focus of Trapping 
Laser beam 2. When "Simultaneous focus" is 
activated, the focus of Trapping Laser beam 
2 will be Focus beam 1 + Delta.

With changing the focus you can move a trapped 
specimen in z-direction.

Cutting Laser energy and focus settings:
12 Energy and focus setting for Cutting Laser 

function "Cut" (same as No. 2 and 3 of Laser 
Tools for Cutting Laser, see page 18. So you 
can change these settings without switching 
to tab "MicroBeam").

MicroTweezer Functions:
You can move the Trapping Laser along a pre-
defined way: 
Draw the figure (freehand, line, rectangle, circle; 
refer to page 7) along which the laser beam is to 
be moved.

13 To chose the figure.
14 Click on button "Trap 1" or "Trap 2" selecting 

the laser beam you want to move along the 
path.

15 Click on "Track with stage" if you want to 
move the stage under the laser beam while 
the laser beam covers the selected figure. 
The laser beam is not moved during this pro-
cess.
Click on "Track with Trap XY" if the laser 
beam is to be moved. The stage is not moved 
during this process.

16 To move the stage or the trapping laser 
beam back to the start position (after the 
movement the stage or the laser beam 
remains stationary at the end-point for the 
movement).
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11  Camera Tools

Tab "Camera": settings for the camera

1 To choose the camera to be used.
Depending on the camera type, the controls 
of the supported features are visible in the 
Camera Toolbar.

2 To set the following parameters automati-
cally: exposure time, white balance, gamma, 
brightness and contrast.

3 To measure resp. set the exposure time for 
the video camera.

4 Gain adjustments for fluorescence samples.
4a AxioCam ICc1

To set the analog gain for the AxioCam ICc1; 
this camera supports an analog gain from 
0 … 24 dB.

4b AxioCam MRc/m Rev.3
To switch on or off the additional camera 
gain of the AxioCam MRc/m Rev.3.
To set the gain factor for the 
AxioCam MRc/m Rev.3. This camera uses a 
gain factor (0 … 5) as power of 2 for the gain 
adjustment. This way gain values of 1, 2, 4, 
8, 16, 32 are possible.

5 To set the white balance.
6 To switch on or off the automated and con-

tinuous adaption of camera exposure times 
of the live image during e.g. objective 
change or move of the sample. 

7 To open the window "Live Image". In this 
window you can adjust parameters for the 
camera, parameters of the camera picture 
on the screen (contrast, brightness, gamma) 
and you can measure color and brightness of 
a chosen point of your image.

Tab "Display": settings for the display

1 Histogram of the current microscope picture 
on the screen. 
Click on one of the black squares, hold the 
mouse button and move the mouse to 
change gamma resp. brightness and con-
trast of your picture.

2 Log: to switch between logarithmic and lin-
ear display.
Skip: ignores the gray or color values for 
black when displaying the histogram. Useful 
for images with a predominantly black back-
ground.

3 To set the gamma value to 0,45.
4 To display the entire range of possible values 

on the screen and sets gamma = 1.0.
5 To set brightness and contrast automatically 

to the best values.
6 To set the percentage of pixels to be shown 

as totally white resp. totally black: the histo-
gram is set in such a way that (in this exam-
ple) 0.5% of the brightest pixels in the image 
are shown as completely white, and 0.5% of 
the dark pixels in the image as completely 
black.

1

3

5

2

7

4a

6

4b

1

3

4

2

6

5
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12  Microscope Tools

Tab "Common": common settings for the microscope

1 To select the required magnification on the 
microscope.
For a correct display of your drawn figure 
elements and for correct laser functions it is 
important, that the setting of this menu 
matches with the set lens on the microscope.
For use with Trapping Laser, only the Trap-
ping-specified objective lenses can be 
selected. Please make sure that the selected 
objective corresponds to the microscope 
magnification.

2 To set the microscope focus

3 To switch on/off the Autofocus (only active 
when your microscope is equipped with 
Autofocus).
If the Autofocus is switched on, the focus will 
always be adjusted when the objective is 
changed and when the stage is moved to an 
element during a laser function.

4 To release the automatic focusing. Click on 
the button, and the image will be focused 
(not active when the stage is positioned at 
the Cap Check).

5 Focus setting.
You can also set the focus with the mouse 
wheel. 
For rough setting press the right button of 
the mouse and turn the wheel. 
For fine setting press the left button of the 
mouse and turn the wheel.

6 To switch the microscope lamp on and off.

7 To open and close the microscope transmit-
ted light shutter.

8 To set the color temperature of the micro-
scope light to 3200 K.

9 Light setting.

10 To open the Microscope Window.
All functions of the microscope are controlled 
over this window.

11 Shows the actual state of the Apotome 
(appears only if your system is equipped with 
an Apotome)

12 Shows the actual state of the tubus shutter 
(appears only if your system is equipped with 
a tubus shutter)

Focus icons when the stage is in working position

1

3
4

9

2

7

8

6

5

5

10 11 12

Focus icons when the stage is on the Cap Check 
position

To set the microscope focus to 
Load Position

To set the microscope focus to 
Work Position

To set the microscope focus to 
Check Position
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Tab "Reflected light": 
settings for fluorescence experiments 1)

1 To select the required magnification on the 
microscope (same as Tab "Common"; see 
No. 1 on page 22).

2 To set the microscope focus (same as 
Tab "Common"; see No.2 on page 22).

3 Opens or closes the fluorescence shutter to 
activate or deactivate the fluorescence beam 
(If your system is equipped with a filter 
wheel).

4 To select a set of fluorescence settings 
defined via menu item "Settings > 
Fluorescence ..." (see page 16).

5 Allows to set a timer to close the shutter 
automatically after a preset time (only when 
operating manually).

1) Only available in systems equipped with fluores-
cence Unit. Please contact palm-info@zeiss.de for 
further information.

Tab "HW Settings": To work with hardware 
settings

1 To open the window "Hardware setting 
adjustments". In this window you chose the 
hardware settings to be listed below (see 
No. 3).

2 To open the window "Settings editor". In this 
window you can create different hardware 
settings.

3 To activate pre-defined hardware settings 
with one mouse click.

Fluorescence 
Shutter 
(closed)

Fluorescence 
Shutter (open)

1

3

4

2

5

1

3

2
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13  Element List

The element list displays information about all 
drawn elements and allows performing operations 
on them.

Depending on the object holder, there are shown 
at least two tabs: one or more for the object hold-
ers and one for the display of summaries.

Tab "Object Holder"

The columns in the table contain the following 
information about each element:

Elements processed with the laser are highlighted 
in green. Selected elements are highlighted in 
blue.

To show different types or all types of elements.

Color: color 

Nr: number 

Name: name

Type: type

Laser 
function:

Laser function selected for the element 
(you can change the laser function in the 
Cut Tools)

Objective: Objective that is used to process the ele-
ment with the laser (as a rule, the objec-
tive that was used when the element 
was drawn; you can select a different 
objective)

Well: Coordinates of the well which the ele-
ment is to be catapulted into when a 
laser function is triggered.

Area: area of elements of type "Figure" (Free-
hand, Line, Rectangle, Circle) (in µm2)

Grp: group name of grouped elements

cut,shot: number of performed laser cuttings or 
catapultings 

Comment: a possibly added text

H x W: height and width

Position: the position (X,Y) relative to the Refer-
ence Position
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Element List
Tab "Summary"

The columns in the table contain the following in-
formation:

Below the table are displayed the sums:

Menus of Element List

Menu "File" (see also page 11, Menu "File")

To show summary information of a single position or of 
all possible positions.

(Elements of types "Ruler", "Text", "Reference" and 
"Group" are not shown on Tab "Summary").

Color: reports the used colors for all types of 
elements 

Type of 
Elements:

type of elements for the color shown in 
the first column

Number of 
Elements:

total number of elements for each color 
and type

Areas (µm2): total area of all elements of type "Figure" 
for each color (in µm2)

Remarks: remark

Total: total number of elements

total area of all elements of type "Figure"

To prepare the software for drawing new 
elements (only File Mode).

To open and save elements (only File 
Mode).

To enter or select data (only Database 
Mode).

To import resp. export the element proper-
ties (color, number, type etc.) and the coor-
dinates of the anchor points of the elements 
from resp. to a text file (*.txt).

To print the element properties into an Excel 
import file (*.csv).

To close the element list.
415109-2618-102 e  09/10 25



Element List
Menu "Edit" (see also page 12, Menu "Edit")

Menu "Motion" (see also page 13, Menu "Motion")

Menu "Laser" (see also page 15, Menu "Laser")

Menu "Collection Device"

Toolbar of Element List

Cut Tools of Element List

To select resp. deselect all elements.

To change the properties of the selected ele-
ment.

To renumber the remaining elements after 
deletion of elements.

To copy the selected elements to clipboard.

To paste the elements from clipboard.

To delete the selected resp. all elements.

To create a group of elements from the cur-
rently selected elements.

To add elements to a group.

To remove elements from a group.

To define resp. undefine up to three ele-
ments as group reference figures.

To transfer elements from one slide to 
another for serial sections automatically.

To center the selected element on screen.

To start Cutting Laser function after all set-
tings are done.

To open the window "Distribution Calcula-
tion". In this window you choose an operat-
ing mode for PALM RoboMover (only 
possible and appropriate if a capture device 
with several capture positions is fitted).

Load elements
To load previously saved elements.

Save Elements
To save the drawn elements in a file 
(only File Mode).

Print Elements
To print the element properties into an Excel 
import file (*.csv).

Goto
To center the selected element on screen.

Element Properties
To change the properties of the selected ele-
ment.

Delete selected
To delete the selected elements.

Delete all
To delete all elements.

Renumber All
To renumber the remaining elements after 
deletion of elements.

To select a laser function 
for the elements currently 
selected.

For an overview of the 
Laser functions see 
page 29.
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Basic Mode and Pro Mode
Objective Tools of Element List

Well Tools of Element List

Start/Stop Cutting Laser

14  Basic Mode and Pro Mode

PALM RoboSoftware is available as Basic version 
and as Pro version. The Basic version provides you 
with all basic functions for your work with PALM 
MicroBeam and PALM MicroTweezers. The Pro ver-
sion is licensed for more functionalities: Pro-Mode 
(with Autofocus, Recorder, Field of View Analysis).

Please contact palm-info@zeiss.de for further in-
formation.

To select an objective under 
which the currently 
selected element is to be 
handled by the Cutting 
Laser.

To select the well into which 
the currently selected ele-
ment is to be catapulted.

Start Laser

Stop
To stop the Cutting Laser function and the 
stage movement immediately in case of 
emergency.
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15  Shortcuts

Shortcut Icon/Menu

Menu Help

F1 Help > PALMRobo Help

Menu File

Ctrl+N File > 
New Elements / Delete All Elements

Alt+F4 File > Exit PALMRobo

Menu Edit

Ctrl+A Edit > 
Select All Elements (current slide) / 
Edit > Unselect All Elements

Ctrl+C Edit > Copy

Ctrl+V Edit > Paste

Backspace Delete Last Element

Edit > Delete Last Element

Alt+Backspace Edit > Undelete

Ctrl+Y Delete All Elements

Edit > Delete All Elements

Del  Delete Selected Elements

Edit > Delete Selected Elements

Alt+Enter Edit > Element Properties

Menu View

Alt+X View > Hide All Bars / 
View > Show All Bars

F2 Incubation

View > Incubation Device ...

F3  Information Center

View > Information Center ...

F4 Navigator Window

View > Navigator Window

F5 Element List 

View > Element List

Shortcut Icon/Menu

F6 Microscope Window

View > Microscope ...

F12 Capture Device Window

View > Capture Device ...

Menu Motion

Alt+F Freeze Mode

Motion > Freeze Mode

Ctrl+F Motion > Increase Speed

Ctrl+K Motion > Goto Cap Check / Return

Ctrl+S Motion > Decrease Speed

Esc Stop

Motion > Stop

F7 Stage

Motion > Stage Mode

Menu Laser

End Laser > Focus Down

Home Laser > Focus Up

Page up Laser > Increase Energy/Power

Page Down Laser > Decrease Energy/Power

other

B Scroll through the multichannel fluo-
rescence images backwards

F Scroll through the multichannel fluo-
rescence images forwards

Alt+P Toggle between Standard Pointer 
and Group Reference Pointer

Ctrl+U Microscope focus up (1 µm)

Ctrl+D Microscope focus down (1 µm)
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16  Laser Functions – an Overview

Turnig the mouse wheel 
while pushing the left 
mouse button

Microscope focus 
up resp. down (1 µm)

Turnig the mouse wheel 
while pushing the right 
mouse button

Microscope focus 
up resp. down (10 µm)

Turnig the mouse wheel Trap laser focus 1 or 
Trap laser focus 2 
up resp. down

The focus of which laser 
beam is changed depends 
on the setting of the wheel 
radiobuttons in the 
Trapping laser Tools – see 
page 19.

Cut
Cutting along the pre-
defined line

The laser cuts precisely along the predefined line 
yielding a clear-cut gap between the selected and 
non-selected material. Thus pure sample preparation 
is possible without danger of contamination.

JointCut
Close the line but leav-
ing a small connecting 
piece to cut mem-
brane-mounted prepa-
rations, living cells and 
moist tissue samples.

A cutting function where the marked line leaves a 
small connecting piece. The entire area can be cata-
pulted later with one single shot. This function is 
dedicated for cutting automatic geometric figures to 
avoid unintentional movement.

Close & Cut
Close and cut the line. 
For membrane-
mounted prepara-
tions; living cells on 
membranes and moist 
tissue samples.

The enhanced cut function will close the incompletely 
drawn figure by connecting the start point and the end 
point with a straight line.

LPC
Laser Pressure Cata-
pulting

Only LPC dot-marked specimens are catapulted. The 
catapult point can be set manually, to individually cat-
apult samples out of tissues after laser cutting. This 
function is of special benefit for cytocentrifuged spec-
imen and for isolated cells within a histological prepa-
ration.
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Laser Functions – an Overview
LineAutoLPC
This function is 
designed to extract 
line-shaped routes.

A line-shaped structure is catapulted into your collec-
tion vessel using this function. The line is therefore not 
catapulted in one piece, but with several laser pulses. 
The original structure of the material is not preserved 
when using this function.

AutoLPC
Automatic catapulting 
of larger areas from 
glass-mounted prepa-
rations only.

With glass-mounted preparations only a small amount 
of cellular material can be catapulted with each single 
shot. Therefore larger areas have to be catapulted 
with multiple shots. The user circumscribes the area 
to be catapulted and defines the laser shot grid in the 
Settings menu (how many shots per µm2).

Close & Cut + 
AutoLPC
Glass-mounted prepa-
rations: An open figure 
is closed and subse-
quently cut and cata-
pulted.

Prior to AutoLPC the selected material is completely 
separated by cutting a closed line around the area of 
interest. Used for critical preparations, where contam-
ination with neighboring tissues definitely has to be 
avoided.

RoboLPC
Cutting and catapult-
ing in a single step! 
Only possible with 
membrane-mounted 
specimen.

The marked line is entirely closed leaving a small con-
necting piece from where the entire area is immedi-
ately catapulted with one single shot. The size of the 
connecting piece can be pre-selected in the Settings 
menu and displayed together with the RoboLPC-dot.

Center RoboLPC
Similar to the 
"RoboLPC" function, 
only the element is cut 
completely and the 
laser pulse for cata-
pulting is placed in the 
center of the figure.

With the "Center RoboLPC" function, defined struc-
tures are cut out and catapulted intact into the cap in 
one work step.
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